Media Player Classic Home Cinema sem som [Resolvido/Fechado]

Hanna Gata - 19 jan 2010 às 11:19 - Última resposta:  xpoll
- 25 mai 2011 às 22:43
Bom dia,
gostaria de saber pq o Media Player Classic Home Cinema não está reproduzindo som da extensão rmvb, uso o windows 7 , obrigada.
Ver mais 

174 respostas

Melhor resposta
coronetti - 21 set 2010 às 11:54
270
Obrigado
mano é simples tava com esse problema e resolvi agora tbm.

clica no icone iniciar do windons 7 e vai em todos os programas, acha a pasta do k lite, depois configuraçao e clica. depois clica em ffdshow audio decoder configuration.

vai abrir uma janela, clica em codesc e procura um codeck real audio, ele vai estar disable, clica em cima e muda para libavcodec.
pronto problema resolvido
se quiser mudar todos os codesc desabilitados, nao tem problema, sao mais possibilidades pra rodar.
abraços

Obrigado, coronetti 270

Algo a dizer? Adicionar comentário

CCM ajudou 11690 usuários este mês

muito obrigadaaaaaaa
Muita Obrigada...Caramba nem acreditei, pensei que tivesse perdido todo os filmes por causa do áudio...
@petteraraujo - 24 mai 2011 às 00:44
Meeew, MUITO OBRIGADO! Nunca ia saber q era isso! rsrsrs Agora vou conseguir ver meus seriadoos! Deu certoO, Vllwwww!!!
wooooow me ajudou muito cara, obrigado! *-*
Valew msm joww
Fazia tempo que tinha esse problema. E tão simples de resolver. Obrigado mesmo.
=)
27
Obrigado
Eu estava com o mesmo problema e consegui resolver instalando o Real Alternative no site http://www.rmvbcodec.com/

abraços
Obrigadaaaaa, não sabia mais oq fazer!
Débora, muuuuuuuuuuito obrgado, sua dica me ajudou muito. ;)
Mto obrigada funcionou direitinho.....vlw mesmo...?
Show de bola ! muito obrigado !
esse realmente deve funcionar porque o de cima nao
10
Obrigado
instale os codecs corretos digite no google k lite mega codec ele vai resolver seu problema.marque a opcao f dshow na instalacao ok
4
Obrigado
o meu som esta parece indo mto rapido, nao acampanha direito? mto estranho oq eu faço?
tem uns tipos de abafo no som...
aconteceu a mesma coisa comigo
DESCOBRI COMO ARRUMAR! SUA PLACA É REALTEK?
Painel de Controle>Gerenciador de Efeitos Sonoros> Vá em embiente e selecione <nenhum>
e se não for realtek
laura, o meu audio tbm estava assim, passando bem rapido :/
mas achei onde ajeitar: todos os programas > K-Lite Codec Pack > configuration > ffdshow audio decoder configuration > equalizer . depois só é ajustar todos em -12 ou proximos dele !
espero ajudar. pra mim funiconou (:
3
Obrigado
Cara valeu d+. Muito útil.
2
Obrigado
Caraaaa! Deus de abençoe! O som não estava funcionando no media player classic, e no media player nem funcionava o video...
Abilitei todos os codecs, como vc disse, e tá funcionando! Valeu!
Leandro 3Rios - 23 dez 2010 às 08:40
2
Obrigado
Vlw amigo, vc arrebentou, agora! rs
1
Obrigado
o meu tambem fiz o procedimento e nada mudou ( que puxa)
Zara Caroline - 9 fev 2011 às 15:37
1
Obrigado
e eu aqui sofrendo horrores sem saber oq era ¬¬
quando eu habilitei soh oq vc disse n funfou, dai depois habilitei todos e deu certo.
obriigaada man :D
1
Obrigado
Olha so pessoal, mesmo eu tendo o pacote k-lite, eu instalei tambem o real alternative, foi muito util, resolvi o problema do so, sem falar que fui no ffdshow e mudei tudo que estava desabilitado para habilitado.....
1
Obrigado
vlw muito obrigado !
0
Obrigado
Vei vc e o cara sem duvida valeu de mais '-'
catherine - 24 dez 2010 às 21:51
0
Obrigado
SAAANTA DÉBORA!!!
s2 Vlw gaata :D
0
Obrigado
Meu, muito obrigado... Você caiu do céu. Não conseguia assistir os vídeos de Naruto, só baixei o Real Alternative e agora consigo numa boa, Abraços!
0
Obrigado
Muuuuito, muito obrigada Coronetti!
vinicius003 mm - 7 jan 2011 às 14:11
0
Obrigado
cara vlw ai eu tava me matando pra faze essa bagaça pega, tentei reinstala o k-lite, configura uns par de coisa e até formatei meu pc umas cinco vezes.
0
Obrigado
Débora...obrigado! Virou anja!..rsrs
Abraço
0
Obrigado
coronetti vc é um gênio!
0
Obrigado
valeu amigo muito om mesmno
0
Obrigado
vlw... tb tava c esse problema e n qria me desfazer do Windows Media Player Home Cinema

Media Player Classic Home Cinema sem som - página 2