Problema com excel

Resolvido/Fechado
Palom@ Posts 3 Data de inscrição quarta 3 de dezembro de 2014 Status Membro Última visita 8 de abril de 2015 - 3 dez 2014 às 17:05
Palom@ Posts 3 Data de inscrição quarta 3 de dezembro de 2014 Status Membro Última visita 8 de abril de 2015 - 4 dez 2014 às 11:20
Olá, por gentileza alguém poderia me ajudar, preciso puxar dados da plan1 para a plan2, ao digitar o modelo na plan2 preciso que automaticamente puxe os outros dados da plan1, tentei utilizar a formula abaixo porem sem sucesso.

=SE([MODELO]="";"";PROCV([MODELO];Itens;2;FALSO))

Segue o print da planilha


2 respostas

Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 583
3 dez 2014 às 19:41
Palom@, Boa noite.

Tente usar esta fórmula:

Plan2
B2 --> =SE(A2="";"";PROCV(A2;Plan1!$A$2:$D$4;2;FALSO))
C2 --> =SE(A2="";"";PROCV(A2;Plan1!$A$2:$D$4;3;FALSO))
D2 --> =SE(A2="";"";PROCV(A2;Plan1!$A$2:$D$4;4;FALSO))

Era isto o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0

Assine nossa newsletter!

Assine nossa newsletter!
Junte-se à comunidade