Problema com excel [Resolvido/Fechado]

Denunciar
Posts
3
Data de inscrição
quarta 3 de dezembro de 2014
Status
Membro
Última visita
8 de abril de 2015
-
Posts
3
Data de inscrição
quarta 3 de dezembro de 2014
Status
Membro
Última visita
8 de abril de 2015
-
Olá, por gentileza alguém poderia me ajudar, preciso puxar dados da plan1 para a plan2, ao digitar o modelo na plan2 preciso que automaticamente puxe os outros dados da plan1, tentei utilizar a formula abaixo porem sem sucesso.

=SE([MODELO]="";"";PROCV([MODELO];Itens;2;FALSO))

Segue o print da planilha


2 respostas

Posts
1836
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
terça 6 de outubro de 2020
525
Palom@, Boa noite.

Tente usar esta fórmula:

Plan2
B2 --> =SE(A2="";"";PROCV(A2;Plan1!$A$2:$D$4;2;FALSO))
C2 --> =SE(A2="";"";PROCV(A2;Plan1!$A$2:$D$4;3;FALSO))
D2 --> =SE(A2="";"";PROCV(A2;Plan1!$A$2:$D$4;4;FALSO))

Era isto o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Posts
3
Data de inscrição
quarta 3 de dezembro de 2014
Status
Membro
Última visita
8 de abril de 2015

Marcilio


Sim, me ajudou muito

Obrigada