Travar a coluna inteira na formula

Resolvido/Fechado
Débora - 25 jan 2017 às 16:03
Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 - 25 jan 2017 às 19:38
Bom dia,

Olá, eu gostaria de saber como travar a formula na coluna inteira.

1 resposta

Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 583
25 jan 2017 às 19:38
Débora, Boa Tarde.

Não sei se entendí direito a sua necessidade.

Para travar a coluna basta colocar o símbolo $ na letra da coluna.

Ex.:
Na célula A1 tem a fórmula:
=SOMA(R1;T1;X1) ESTA FUNÇÃO SOMA AS CÉLULAS R1 e T1 e X1
Quando você arrasta ela para a direita , célula B1, ela modifica:
=SOMA(S1;U1;Y1)

Para fixar a coluna R na fórmula faça:
=SOMA($R1;F1;X1)
Quando você arrasta ela para a direita ela modifica:
=SOMA($R1;U1;Y1)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
3

Assine nossa newsletter!

Assine nossa newsletter!
Junte-se à comunidade