Travar a coluna inteira na formula [Resolvido/Fechado]

- - Última resposta: Mazzaropi
Posts
1833
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
30 de maio de 2018
- 25 jan 2017 às 19:38
Bom dia,

Olá, eu gostaria de saber como travar a formula na coluna inteira.

Ver mais 

1 resposta

Melhor resposta
Posts
1833
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
30 de maio de 2018
471
1
Obrigado
Débora, Boa Tarde.

Não sei se entendí direito a sua necessidade.

Para travar a coluna basta colocar o símbolo $ na letra da coluna.

Ex.:
Na célula A1 tem a fórmula:
=SOMA(R1;T1;X1) ESTA FUNÇÃO SOMA AS CÉLULAS R1 e T1 e X1
Quando você arrasta ela para a direita , célula B1, ela modifica:
=SOMA(S1;U1;Y1)

Para fixar a coluna R na fórmula faça:
=SOMA($R1;F1;X1)
Quando você arrasta ela para a direita ela modifica:
=SOMA($R1;U1;Y1)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Diga "Obrigado" 1

Algumas palavras de agradecimento nunca são demais. Adicionar comentário

CCM 22411 internautas nos agradeceram este mês