Formula no excel

Edilson Marques - 4 set 2017 às 21:34 - Última resposta: Mazzaropi 1831 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 21 de maio de 2018 Última visita
- 5 set 2017 às 10:53
Bom dia,
Boa tarde. . .
Estou com dificuldade em criar uma fórmula para realizar um cálculo baseado em condições. As condições são as seguintes:
Se a célula E33 estiver vazia, é para ser realizado o cálculo E30 – C30; se a célula E30 estiver vazia, é para ser realizado o cálculo E27 – C27; se a célula E27 estiver vazia, é para ser realizado o cálculo E24 – C24; se a célula E24 estiver vazia é para ser realizado o cálculo E21 – C21; caso contrário é para ser realizado o cálculo E33 – C33.
A fórmula que estou tentando inserir para realização dessa tarefa é a seguinte:

=SE(E33=””;E30-C30;SE(E30=””;E27-C27;SE(E27=””;E24-C24;SE(E24=””;E21-C21;E33-C33))))

Porém, o resultado obtido na célula que a fórmula está inserida é #VALOR!

Onde está o erro?


Ver mais 

1 resposta

Mazzaropi 1831 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 21 de maio de 2018 Última visita - 5 set 2017 às 10:53
0
Útil
Edilson Marques, Bom dia.

Não há erros na sua fórmula.

Esse erro que aparece é porque alguma célula envolvida no cálculo não contém valor e sim TEXTO.

Verifique as células envolvidas sem tem alguma delas com TEXTO ao invés de valores.

Espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Comentar a resposta do Mazzaropi