Problema no Reconhecimento e funcionamento do teclado

Resolvido/Fechado
odinzercs
Posts
2
Data de inscrição
quarta 28 de agosto de 2019
Status
Membro
Última visita
30 de agosto de 2019
- Atualizado em 28 ago 2019 às 19:51
odinzercs
Posts
2
Data de inscrição
quarta 28 de agosto de 2019
Status
Membro
Última visita
30 de agosto de 2019
- 30 ago 2019 às 09:24
Olá, minha primeira pergunta no site, bom, estou com um problema muito estranho PC, tenho um teclado da Multilaser que ao ligar o PC, a tecla "NumLock" liga e o teclado para de responder, algumas vezes quando eu fico clicando muitas vezes ele responde (por exemplo, fico um tempo clicando no CapsLock, até que ele responde), já tentei reinstalar drives, usei Driver booster, desinstalei eles, esperei o sistema reinstalar sozinho e nada, ele tbm tem esse mesmo problema quando tento acessar as Bios, e o mais bizarro é que as vezes quando eu conecto um segundo teclado (esse por sinal com defeito) o teclado da multilaser ganha vida e funciona normalmente, eu reinstalei o Windows 7 pensando que ia resolver, mas como vcs podem ver de nada adiantou, espero muito que vcs me ajudem com uma solução.

Sistema:Windows 7 ultimate 64 bits
Ram: 2gb
Placa mãe: M5A78L-M LX/BR

me ajuda pessoal.

1 resposta

Ana Spadari
Posts
48752
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
19 de agosto de 2022
237.024
30 ago 2019 às 04:51
Olá

Você já tentou conectar um teclado sem problema? Tente e veja se funciona corretamente,. Se sim é o antigo teclado que deve ser trocado. Você já limpou o teclado, levantando-o e inclinando-o para ver se não tem sujeira que entrou debaixo das teclas? Pode acontecer, é bastante comum.

Como você já passou pelos procedimentos habituais, o melhor, então é levar o computador e o teclado para um serviço autorizado. Bos sorte
1
odinzercs
Posts
2
Data de inscrição
quarta 28 de agosto de 2019
Status
Membro
Última visita
30 de agosto de 2019

30 ago 2019 às 09:24
Olá, eu descobri qual era o problema, era usado estabilizador nele antes e depois ele passou a ficar conectado diretamente na tomada, o problema era de aterramento, sempre que eu encostava no gabinete ele funcionava novamente, mas muito obrigado pela dica. :)
0

Assine nossa newsletter!

Assine nossa newsletter!