Referência a uma célula

Denunciar
-
Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
-
Boa tarde,

Tenho uma planilha de livros em que indico se eles já foram lidos ou ainda estão pendentes. Gostaria de colocar na mesma planilha uma lista que "puxasse" os nomes dos livros selecionados como "pendente" pra eu saber quais são. É possível fazer no excel ou preciso de outro programa?

Ex.:

A1: LIVRO 1
B1: LIDO

A2: LIVRO 2
B2: PENDENTE

A3: LIVRO 3
B3: PENDENTE

Lista de livros pendentes

D1: LIVRO 2
D2: LIVRO 3



Configuração: Windows / Chrome 78.0.3904.108

2 respostas

Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
15
Boa tarde

Tem me faltado tempo para ajudar.
Claro que dá para fazer no Excel, eu antes não havia entendido.
Copie e cole a fórmula abaixo na célula D1 clique em F2 e depois em CTRL+SHIFT+ENTER, que automaticamente serão inseridas chaves na fórmula, pois trata-se de uma formula matricial.
=SEERRO(ÍNDICE($A$1:$A$1000;MENOR(SE($B$1:$B$1000="PENDENTE";LIN($B$1:$B$1000);"");LIN(A1)));"")


[]s
1
Obrigado

Estamos felizes de ter ajudado! Ajudamos você? Então, deixe um comentário sobre nós! Avalie o CCM

CCM 25101 internautas nos agradeceram este mês

Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
15
Boa tarde,

Copie e cole na célula D1 e arraste para as demais linhas da coluna:
=PROCV(D1;$A$1:$B$1000;2;0)
Muito obrigada, Adalberto! Mas não funcionou.