Minha webcam do meu notebook cce win bps diz que eu ñ tenho essa função [Resolvido/Fechado]

- - Última resposta:  neto - 4 ago 2016 às 13:41
Bom dia,
Minha webcam do meu notebook cce ''win bps'' diz que eu ñ tenho essa função quando aperto FN+F7 e queria saber como faço para poder voltar ao normal
Ver mais 

20/24 respostas

Melhor resposta
aprovada por Ana Spadari
33
Obrigado
Amigo, acabei de pegar um CCE BPS igual ao seu pra formatar e tava com o mesmo problema (webcam e wireless). Instalei o Windows7, baixei os drivers do site da cceinfo e com as funções fn+F4 e fn+F7 resolvi tudo e funcionou tudo blz. Um abraço!

Diga "Obrigado" 33

Algumas palavras de agradecimento nunca são demais. Adicionar comentário

CCM 17975 internautas nos agradeceram este mês

> sergioavlis -
a minha abre porém fica tudo escuro
È so abrir a camera a apertar f7 que ela funciona!!!
Não entendo como vocês esão conseguindo, O notebook que tenho aqui é CCE Win BPS, mas a webcam é no F2 e não no F7.
o meu e no f 11 e onoot q comprei falaram ia vim tv mais n veio 8-8
14
Obrigado
Eu tenho um CCE BPS2 WIN, aparece a mesma msg, qd aperto FN + F7 "NO FUNCTION", po o not é novinho e tava funcionando normalmente sem nunca dar prob. Eu tenho que formatar ele? Nunca nem formatei ele, o SO é windowns 7 starter
tava com esse problema tbm..fiz isso e resolveu..valeww!
deu certo pra mim tbm valew
nao to conseguindo baixar o drive
Galera, a dica do Ary deu certo no meu note. Nem precisei instalar o driver, entrei no setup apertei F7, e ok, F8 e Ok, F9 e OK, F10 e Ok, quando o sistema iniciou eu apertei FN + F7 e a web can funcionou blza.
muito bom, deu certo aqui tbm
7
Obrigado
Realmente a opção de entrar na BIOS Funciona!
1º - Ligar o computador pressionando "DEL"
2º - Pressionar "F9" depois "ENTER"
3º - Pressionar "F10" depois "ENTER"
4º - Quando o computador reiniciar e carregar o sistema, pessionar "fn + F7"
ficou massa essa dica
-
eu não consegui, já tentei 4 vezes, e agora? D:
Tamagotchy
Posts
2
Data de inscrição
quinta 10 de janeiro de 2013
Status
Membro
Última visita
10 de janeiro de 2013
-
Também nao deu certo com o meu "Win BPS" ja testei tudo isso e nada deu certo!
Deu certo o/
Estava desesperado achando que minha webcam tinha queimado ou algo do tipo. vlw, deu certinho.
Deu certo, muito obrigada
3
Obrigado
Bom dia...depois de dois dias pesquisando consegui.
achei um tutorial bakana.
peguei um not do cliente com o win7 e formatei e botei o xp....
aí veio a dor de cabeça com a web cam.
é simples de resolver.
REINICIE O PC E ENTRA NO SETUP DA BIOS (TECLA DEL)
AÍ VOCE PRECIONA F8 E DEPOIS ENTER
PRECIONE AGORA F10 (PRA SALVAR AS CONFIGURAÇÕES E SAIR)
então o pc irá reiniciar
depois de ligado, vc preciona FN F7 (modelo win bpse).
aí irá aparecer novo hard...... aí vc manda atualizar automaticamente
pronto.
obs: minha versão do xp sp3 porém todo modificado (2009 com aplicativos do win7)...não sei se com o xp sp3 normal funciona
Boa tarde, grande eu tentei esses passos mas não deu certo...quero continuar com o w7 starter, a web cam so apare NO FUNTION DIRETO...
Valeu..... fazia dois dias que tava procurando drivers, e nenhum aceitava e nem reconhecia
dai foi so eu colocar no default do setup e funcionou perfeito.
:D
valeuuu!!!
valeu cara resolveu meu problema brigadao
eu fiz todos ja tinha dado problema uma vez fiz isso deu de novo nem um desses ai da mais certo i agora ?
Show de bola. Resolveu o meu problema tmb. vlw mesmo cara. ja nao sabia mais o que fazer...
1
Obrigado
vlw funcionou mesmo
0
Obrigado
nossa brigadao tava passando aperto aki tbm windows 7 é o melhor ufaaa!
0
Obrigado
Amigos quem souber como fazer para resolver este caso me digam, por favor, pois com as combinações de teclas não dá certo, pior que no gerenciador de dispositivos não informa ausência de de drive para Hardware nenhum.
Da até pra pensar que a câmera está queimada, mas quando ligo a maquina luz ascende não só não ascende quando sistema inicia que é o principal!
Uso o windows 7 ultimate!
a minha ta como o mesmo problema
-
estou sofrendo com o mesmo
estou com o mesmo problema, ja testei a combinação de teclas na bios e ainda assim a cam nao habilita com a combinação FN+F7
0
Obrigado
waldegno ribeiro

eu estava com o mesmo problema e fiz o fn+f4 e em seguida fn+f7 foi realizado com sucesso. Valeu
0
Obrigado
Graças ao amigo Rosivan deu tudo certo. mano valeu mesmo pela dica.
0
Obrigado
Isso aí galera pra mim funcionou, na bios pressionar F9 depois salvar com F10, como sempre. Quando ta ligado pressionar junto FN e F7 correspondente a can, ae é só ta conectado com a internet que vai atualizar o driver sozinho.
e correr pro abraço.
0
Obrigado
Cara, muito boa essa dica da BIOS.
Funciona mesmo, eu tinha trocado meu 7 Starter pelo Ultimate e a cam n funcionava nem reconhecia.
Estava quase mandando p/ manutençao pois nao sabia o que podia ser.
Entao encontrei a resposta aqui e deu certo.
Valeu pela dica.
0
Obrigado
essa dica da BIOS resolveu, muito obrigada, estava tentando consertar faz tempo
0
Obrigado
Muito boa a dica da BIOS e F9, estava quebrando a cabeça isso resolveu meu problema.
0
Obrigado
cara muito obrigado deu certo!!!!!!!!!!!!!!!!!1
0
Obrigado
mano voceis são fodões mesmo!!!
0
Obrigado
Muito obrigado galera, estava há tempos tentando reconfigurar a web cam do meu note CCe e nunca consegui...depois desse tutorial ele esta funconando direitinho...
0
Obrigado
qdo esse lance da bios nao funciona o que se faz?
0
Obrigado
Ronaldo, se não funcionar, procure pelo posto autorizado mais próximo para analise. Mesmo se o produto estiver fora de garantia.
0
Obrigado
opa bom dia! a dica da bios funfa que é uma beleza!! obrigado atodos!!
0
Obrigado
http://www.x5computadores.com.br/clube/pc.php?c=1ddf5fe7c02cc81515113c7fc5c96cb1ace84b7c