Lista suspensa com entrada semi-automàtica

Fechado
Denunciar
Posts
4
Data de inscrição
quarta 12 de junho de 2013
Status
Membro
Última visita
19 de junho de 2013
-
 Carol -
POR FAVOR ME AJUDEM, NÃO ESTOU CONSEGUINDO CRIAR UMA PLANILHA DE VALIDAÇÃO COM BASE EM UMA LISTA DE NOMES, COM A OPÇÃO DE ANTES DE CLICAR NA SETA, SE DIGITAR QUALQUER LETRA, SÓ OS NOMES QUE COMEÇAM COM ESSA LETRA SERÃO PROPOSTOS.
AGRADEÇO A COLABORAÇÃO.

4 respostas

Posts
4
Data de inscrição
quarta 12 de junho de 2013
Status
Membro
Última visita
19 de junho de 2013
6
as formulas para a criação são:
=DESLOC(pnome;0;0;CONT.VALORES(nomes);1) e
=SE(F1<>"";DESLOC(pnome;CORRESP(F1&"*";lnomes;0)-1;;SOMA((EXT.TEXTO(lnomes;1;NÚM.CARACT(F1))=TEXTO(F1;"0"))*1));lnomes)
que no tópico estão em idioma fracês.
Obrigada chicobentoap..
Ajudou muito na minha planilha de inventário..!
Posts
4
Data de inscrição
quarta 12 de junho de 2013
Status
Membro
Última visita
19 de junho de 2013
6
ENCONTREI UM TÓPICO PARECIDO, MAS NÃO CONSEGUI FAZER FUNCIONAR, DÊEM UMA OLHADA
https://br.ccm.net/faq/3675-lista-seletiva-com-entrada-semiautomatica-para-o-excel
também já fiz de tudo para conseguir inclusive há uma outra, no mesmo site,

https://br.ccm.net/faq/3675-lista-seletiva-com-entrada-semiautomatica-para-o-excel

espero que alguém consiga ....

estou com o mesmo problema !!!

Um tal de patropi disponibilizou uma planilha , mas como faz tempo tiraram do fórum !!!

http://info.abril.com.br/forum/viewtopic.php?f=101&t=20578&p=69849&hilit=lista+suspensa&sid=65484b5cb30a96ee258ba11fc07623a4#p69849


abraço !!!
achei um outro também

veja lá,

http://www.tomasvasquez.com.br/forum/viewtopic.php?f=2&t=344&start=10#.Umo7sSTwF7w

em vba

abraço
luis

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!