Lista suspensa com entrada semi-automàtica

Fechado
chicobentoap Posts 4 Data de inscrição quarta 12 de junho de 2013 Status Membro Última visita 19 de junho de 2013 - 13 jun 2013 às 08:52
 Carol - 3 dez 2014 às 09:44
POR FAVOR ME AJUDEM, NÃO ESTOU CONSEGUINDO CRIAR UMA PLANILHA DE VALIDAÇÃO COM BASE EM UMA LISTA DE NOMES, COM A OPÇÃO DE ANTES DE CLICAR NA SETA, SE DIGITAR QUALQUER LETRA, SÓ OS NOMES QUE COMEÇAM COM ESSA LETRA SERÃO PROPOSTOS.
AGRADEÇO A COLABORAÇÃO.

4 respostas

chicobentoap Posts 4 Data de inscrição quarta 12 de junho de 2013 Status Membro Última visita 19 de junho de 2013 6
19 jun 2013 às 16:01
as formulas para a criação são:
=DESLOC(pnome;0;0;CONT.VALORES(nomes);1) e
=SE(F1<>"";DESLOC(pnome;CORRESP(F1&"*";lnomes;0)-1;;SOMA((EXT.TEXTO(lnomes;1;NÚM.CARACT(F1))=TEXTO(F1;"0"))*1));lnomes)
que no tópico estão em idioma fracês.
7
Obrigada chicobentoap..
Ajudou muito na minha planilha de inventário..!
0

Assine nossa newsletter!

Assine nossa newsletter!