Excel - Fórmula

Fechado
Denunciar
Posts
1
Data de inscrição
terça 13 de setembro de 2016
Status
Membro
Última visita
terça 13 de setembro de 2016
-
Posts
1947
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
11 de novembro de 2021
-
Boa tarde
Minha dúvida é a seguinte.
eu tenho uma tabela de duas colunas aonde possuem
turmas e a outra quantidade no excel
queria fazer uma formula que contasse para determinada turma quantos deméritos aparecem.

2 respostas


Não entendi bem, mas tente ver as dicas sobre o Excel no CCM:
https://br.ccm.net/faq/excel-584
Posts
1947
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
11 de novembro de 2021
567
Jati1978, Boa Noite.

A sua explicação está muito superficial para podermos ajudá-lo de forma efetiva.
Vamos ver se eu entendi a sua dúvida:

Suponhamos:

Turmas --> A1:A100
Quantidade --> B1:B100

a) Caso a quantidade seja 1 para cada linha, você pode utilizar a Função CONT.SE

C1 --> TURMA-A
D1 --> =CONT.SE(A1:A100;"TURMA-A")

b) Caso a quantidade possa variar em cada linha, você deve utilizar a Função SOMASE

C1 --> TURMA-A
D1 --> =SOMASE(A1:A100;"TURMA-A";B1:B100)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!