Fórmula Excel

Fechado
Mauro - Atualizado em 6 jul 2017 às 02:26
 usuário anônimo - 6 jul 2017 às 02:26
Bom tarde pessoal,

Se me poderem ajudar....

Tenho células com vários emails, no texto, vou buscar valores a outras células.

Exemplo:
G1= JANEIRO
G2= FEVEREIRO
G3= MARÇO

D1="para informar os valores a pagar durante o mês de " & G1 & ".

Depois tenho uma condição, que, se for verdadeira irá buscar a célula "A1".
Exemplo:
A1=SE(K1=VERDADEIRO;D1)

Ou seja se "K1" for verdadeiro irá escrever em "A1"---->para informar os valores a pagar durante o mês de JANEIRO.


Agora o problema :D


Quando movo "A1" para "B1" em vez de escrever EM "B1":
"para informar os valores a pagar durante o mês de FEVEREIRO"
continua a escrever:
"para informar os valores a pagar durante o mês de JANEIRO(continua G1 em vez de G2)"

Eu entendo o porque.
Agora, é possível de alguma forma, que, quando eu mover a célula "A1" para "B1"
altere dentro da célula "D1" o mês para "G2" = FEVEREIRO.

É confuso.

Espero que me possam ajudar.

Agradeço desde já.

1 resposta

usuário anônimo
6 jul 2017 às 02:26
Veja esta página do Excel:
https://br.ccm.net/faq/suite-de-escritorio-8
0

Assine nossa newsletter!

Assine nossa newsletter!