Problema para assistir vídeo no Google (Android) [Resolvido]

-
Tudo bom galera!!!

Então eu estou com um problema para assistir videos pelos sites do Google.

Acontece o seguinte, eu conseguia assistir os videos normalmente pelo meu celular (J2 prime), ai do nada os sites que eu assistia estão aparecendo "ESTE ARQUIVO DE VIDEO NÃO PODE SER REPRODUZIDO (código de erro: 224003).
Mas os videos do YouTube e os que tenho no celular eu consigo ver normal, só os videos dos sites do Google que está assim.

Será que alguém sabe o problema?

Porque não sei se é alguma configuração do celular que tá interferindo na reprodução do vídeo ou se é outra coisa.

Desde já agradeço.



Ver mais 

2 respostas

Melhor resposta
Posts
34207
Data de inscrição
quinta 12 de março de 2009
Status
Especialista comprovado
Última visita
terça 8 de janeiro de 2019
64003
1
Obrigado
Oi

Esse erro é causado pelo fato de o navegador não conseguir decodificar o fluxo. Isso sugere um problema com a mídia transmitida pelo Google. A resposta de rede para um segmento do fluxo deve estar errado ou inválido (resultando na tag de vídeo emitindo um erro).

Se você estiver se conectando com uma VPN, comece desconectando-a e reconectando-a; tente acessar o vídeo novamente. Tentar também reiniciar o navegador e limpar o PC com o CCleaner. Se o erro persistir, tente desabilitar o IPV6 nas propriedades de rede.

Se nenhuma dessas soluções funcionar, o vídeo pode ter sido removido do serviço de streaming ou este serviço pode estar temporariamente indisponível. Se este for o caso, você terá que procurar outro serviço ou tentar reproduzir o vídeo um pouco mais tarde.
Ana Spadari

Community Manager - CCM Brasil

Mas como resolver no celular? O problema não é no PC, é no celular Android. Meu celular é o j5 prime, estou com o mesmo problema, e não encontro solução. Não acho no meu celular nenhuma das configurações que vc passou no seu comentário, e acredito que seja porque sua resposta foi sobre o problema em PC e não em celular
Comentar a resposta do Ana Spadari
0
Obrigado
Estou com o mesmo problema.
Ana Spadari
Posts
34207
Data de inscrição
quinta 12 de março de 2009
Status
Especialista comprovado
Última visita
terça 8 de janeiro de 2019
64003 -
Você já leu a resposta acima?
Acho que os videos estão fora do ar mesmo. De uns dias pra cá todos os videos "piratas" saíram do ar, de todos os sites. Devem ser tudo do mesmo source, eu achei que alguns eram de sources diferentes por causa da qualidade diferente entre um e outro. Testei em 3 navegadores diferentes, limpei cookies, etc, e isso aconteceu de repente, de um dia pro outro, provavelmente tiraram do ar.
> Marlon -
Acontece o mesmo comigo:,-
Comentar a resposta do Desconhecido