Moto G6 Play [Resolvido]

Posts
1
Data de inscrição
sexta 21 de dezembro de 2018
Status
Membro
Última visita
21 de dezembro de 2018
- - Última resposta: Ana Spadari
Posts
38663
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 30 de novembro de 2019
- 30 nov 2019 às 06:23
Boa tarde,


Estou tentando instalar a rom original do moto g6 play via fastboot, só que qdo eu começo a copiar as linhas no Dos, dá alguns erros, como o exemplo abaixo.

INFOPreflash validation failed
FAILED (remote failure)
finished. total time: 47.870s

Isso acontece quando eu começo a copiar as linhas de comando " fastboot
flash system system.img_sparsechunk.1 "

Alguém poderia me ajudar por favor.

Obrg
Ver mais 

1 resposta

Posts
38663
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 30 de novembro de 2019
89663
0
Obrigado
Oi

Será preciso resetá-lo.

Com o Motorola Moto G6 Play desligado, mantenha simultaneamente apertado os botões Volume diminuir e Power e aparecer Fastboot flash mode solte-os. Com o botão de Volume diminuir mantenha apertado até chegar na opção Recovery. Ai aperte o botão Power para confirmar. Quando visualizar o robô Android com mensagem Nenhum comando aperte e segure o botão e aperte o botão Volume aumentar. Agora, com os botões de Volume, navegue até wipe data/factory reset e aperte no Power para confirmar.
Desça até a opção Userdata only > Power para confirmar. Aperte no Power para confirmar a opção reboot system now. Espere o Motorola Moto G6 Play reiniciar.

Tenha um bom dia
Comentar a resposta do Ana Spadari