Bios da placa mãe não encontra HD Sata

Denunciar
Posts
1
Data de inscrição
sexta 6 de março de 2020
Status
Membro
Última visita
6 de março de 2020
-
Posts
42231
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 11 de julho de 2020
-
Bom dia,

Boa tarde,

Sou novo no fórum mas o meu problema é que comprei a placa mãe M5A78L-M LX/BR hoje, pois a antiga ligava mas não dava video, nem mouse e teclado funcionava.

A questão é: tenho um HD Samsung HD250HJ 250GB 7200rpm SATA III, conectei ele nas entradas SATA3G_1 / 2 / 3 / 5 / 6 (AMD SB710 controller 6 x Porta(s) SATA 3Gb/s, azul) mas não apareceu na BIOS.

Conferi a versão da BIOS e é a 1101, a última que tem no site da Asus para download.

Utilizei tanto o cabo Sata da placa antiga como o da nova, tentei com todos cabos de energia da fonte, fiz as alteraçãoes na Bios de IDE para AHCI mas mesmo assim não reconhece o HD.

Já liguei o HD no computador do meu pai, reconheceu perfeitamente, tive acesso aos dados do HD normalmente.

Algo mais que possa ser feito? Caso não, só trocando de placa ou comprando um HD Sata 2?

Atenciosamente,

Configuração: Android / Chrome 80.0.3987.132

1 resposta

Posts
42231
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
sábado 11 de julho de 2020
169.494
Olá Yuri,

Você segui todos os procedimentos usuais e recomendados, deve ser problema mais técnico do que simplesmente fazer as boas conexões. Mas antes de comprar outro elemento para o computador, fale com um técnico.

Tenha um bom dia