MInha webcam não aparece a imagem [Resolvido/Fechado]

Denunciar
-
 raphaelkeb -
Boa Noite pessoal

Me ajudem,,,,minha web é uma Philips SPC230Nc, sempre funcionou corretamente e segue funcioando mas o problemas é q eu não consigo ver minha própria imagem refletida por ela no novo msn2009, por isso nunca sei quando a outra pessoa está me vendo.
Recebe as chamadas e envia normalmente mas nada de aparecer pra mim,,,Alguém tem uma idéia do que poderia ser isso?

Beijos e obrigaada desde já

78 respostas

olá... estava com o mesmo problema nos 2 pc`s aqui de casa... e por incrível que pareça depois de tentar de tudo fiz o seguinte: No MSN.... menu Ferramentas -> Configuração de áudio e vídeo .... na parte da webcam eu escolhi a opção DESABILITAR... apliquei... fechei o msn... abri novamente... repeti o passo só que habilitando a webcam ( escolhi na lista a webcam ) apliquei novamente.... e fiz uma chamada de teste... e pra minha surpresa a minha imagem voltou a aparecer pra mim...
Não sei, mas pode até ter sido coninscidência.... mas resolveu nos meus 2 pc`s.... espero que funcione pra vc tb....
tchau!!!
No meu caso funcionou com a minha web cam, mas agora o problema passou para a pessoa que está tc comigo.. agora eu me vejo e não vejo ela..
Obrigada JOÃO, estava com o msm problema então fiz como vc disse, e funcionou direitinho....

OBRIGADA
a minha deu certo dessa forma tbm.
Brigadaaa deu certoo ♥

Obrigado pela ajuda, resolveu aqui.
Posts
1
Data de inscrição
domingo 14 de março de 2010
Status
Membro
Última visita
sábado 10 de julho de 2010

Prezados e prezadas colegas deste fórum.

Há 15 dias venho tendo o mesmo problema. A imagem de minha web cam desapareceu, eu não podia dialogar com audio e video. Hoje cheguei a comprar uma nova webcam.

Mas não resolveu nada.

Depois de pesquisar muito encontrei este fantástico fórum e segui as duas idéias:

1) Digitei DIRECTX no Santo Google e fui parar no site da Microsoft. Fiz conexão com o endereço http://www.microsoft.com/windows/directx/ . O DirectX é um conjunto de drivers que as vezes a gente pode deletar. Instalei. Baixei do site, repito: http://www.microsoft.com/windows/directx/

2) Em seguida fui no Windows Live Messenger -> Ferramentas -> etc. DESABILITEI TUDO E FECHEI O PROGRAMA. REABRI O PROGRAMA, HABILITEI TUDO E, FUNCIONOU. VIVA VIVA VIVA, OBA OBA OBA.

3) Obrigado pelas dicas. Beijos e abraços em vocês

Muitoo obrigadaa joão , agoraa minha web cam voltou ao normau , Brigadaa msm !
ola é assim eu estou tambem com o mesmo problema ..eu ligo o msn 2009 ne e quando vou aceder a bisoncam nao da so da de video e kaundo mando a bisoncam so vai como video chamada ..e nao sei que faxer ..por favor me ajudei ..e tenho a versao windows 7 profissional.. meu pc e da tmn escola insys w9761..
opa eu ja tentei isso de configuraçao e ja reneciei o msn e na da a msm vai como video ainda..que faxo ajudei.me:S
Incrivel
huahuahuahua
vlw, mt util!
Deu certoooooooooooooooooo!!! =)
Comigo funcionou assim:

1 - Ferramentas > Configuração de audio e video

2 - Desabilitar webcam e confirmar

3 - Ferramentas > Configuração de audio e video novamente (nem fechei o msn)

4 - Habilitar webcam e confirmar

5 - Enviar minha imagem da webcam

IMPORTANTE - Clique em "enviar minha imagem de webcam" e não em "iniciar uma chamada de vídeo" (no meu caso esta última não funcionou). Depois peça para seu parceiro fazer o mesmo no msn dele caso não esteja funcionando a dele também.

Pronto, resolvido, obrigado pela dica! =]
Comigo deu certo faser aquilo de enviar uma imagem da web cam vlw joao
Olá, a minha webcam não mostra imagem, nao consigo seguir os teus conselhos, o meu mensenger é o windons live mesenger.
Como faço nesta situação ?
Obrigada (:
Menino deu certo com a minha obg visse!!
xeroo amor
comigo isso deu certo tb!!!
Nossa...pra mim tb deu certo!! Mas tipo, quando a outra pessoa fez e enviou a imagem pra aceitar....deu uma mensagem que só pode uma conversa de vídeo imagem por vez. Estranho neh?...Mas agradeço pela dica.
Obrigada.
Nossa eu desativei e ativei novamente a camera.. e deu certo.. Fiz exatamente como o João falou!
EU ESTAVO COM ESSE PROBLEMA TAMBEM,E FIÇO Q O JOÃO DISSE, E FUNÇIONOU...
> by
Aiin obg JoãoO! Estava com o mesmo problema e fiiz e deu certO!
EU TBM FIZ ISSO E FUNCIONOU...OBRIGADO
Obrigadão, valeu mesmo, estava ficando maluca com esse problema e deu certinho...

Fiz a mesma coisa e funcionao, bem também!
Obrigado.
Olha! tem outra tentativa a ser feita, que eu vi noutro forum, vou descrever o passo a passo:

1- ferramentas do msn,
2- configurações de audio e video,
3- testa o som,
4- clica em avançar,
5- escolhe a web cam ali instalada,
6- clica em configurações da cam, ou algo semelhante,
7- desmarca a caixa de auto, ao lado do usb bandwith,
8- puxa o cursor do usb bandwith para o lado contrário, e clica em save.
Deve começar a aparecer a imagem da cam.
Se der uma tela azul, não se preocupe recomece o sistema, e volte e veja desconfigurou, se aconteceu faça tudo de novo, pode acontecer umas duas vezes até estabilizar.
Quando vc solicitar uma conferencia de video, não se assuste se a tela do seu amigo aparecer preta por uns momentos, logo a imagem a aparece.
Este macete, é para quem tem windows 7, 64bits e pode funcionar para o vista também, não precisam jogar a sua cam fora.
eu tenho uma D-Link DSB-C110 e funcionou direitinho

so que no meu nao aprece a cam istalada
Funcionou pra mim, tb uso o Windows 7 64 bits \õ/
Valeu aí!
Nem precisei instalar o driver ultrapassado da minha cam, rs
O Windows 7 é super inteligente!
Desta maneira para mim não funciona, pois quando clico em AVANÇAR e msn diz que ocorreu um erro e desliga.

Já desinstalei e instalei e nada ainda...
Fiz o teste e a cam esta funcionando, só num dá pra enviar imagem.
Tô chateada.¬¬
cara, eu vejo minha imagem, e meu contato ve a dele tb, o problema é que so aparece carregano, e ai encerra a chamada, ou seja eu nao consigo vê-lo nem ele me ver. Cada um ve a si mesmo no msn, como resolvo isso?
não tenho web can,s'quero gravar meus vídeos e conseguir assistir no dvd! por favor me ajudem!!!!

1- ferramentas do msn,
2- configurações de audio e video,
3- testa o som,
4- clica em avançar,
5- escolhe a webcam ali instalada,
6- clica em configurações da cam, ou algo semelhante,
7- desmarca a caixa de auto, ao lado do usb bandwith,
8- puxa o cursor do usb bandwith para o lado contrário, e clica em save.
Deve começar a aparecer a imagem da cam.
Se der uma tela azul, isto pode não acontecer se você clicar em save, não se preocupe recomece o sistema, e volte e veja desconfigurou, se aconteceu faça tudo de novo, pode acontecer umas duas vezes até estabilizar.
Quando você solicitar uma conferencia de video, não se assuste se a tela do seu amigo aparecer preta por uns momentos, logo a imagem a aparece.
Este macete, é para quem tem windows 7, 32 ou 64bits e pode funcionar para o vista também, não precisam jogar a sua cam fora.
eu tenho uma D-Link DSB-C110 e funcionou direitinho.
Se por acaso aparecer uma tela azul e o pc reiniciar, faça isso em Modo de segurança que funcionará.
Beleza Rodrigo!!!!! kkkkkkk Funcionou na hora. Valeu! Abração. Gênio!!!!
Valeu..simples e muinto aproveitavel.
abraços
Muito Obrigado pela a sua ajuda
Vlw João ! Deu certo cara a sua dica !

Abraços e sussesos pra vc ! na sua vida !
Nossa joão voce caiu do céu, estava quase desistindo quando li o seu depoimento!!
E deu certo mesmo!!! Vlw!!!!
Legal, pra mim tb funcionou

eu estava com o mesmo problema e fiz o que o João disse Obrigadaaaaaaaaaaaaaaaaaa Joãoooooooooooooooo ;-)
pra mim não ajudou em nada, fica uma tela preta, uso win 7 , ultimate, e uma CAM D-Link DSB C110, tenho o CD de instalação. No win 7 dá erro.
O win vai em busca dos drivers dela, acha instala, quando vou testar, aparece uma tela preta no player, eu vejo a transmissao de outros no MSN, mas eles veem só uma tela preta no player.
fiz tudo e nao deu certo!!!!!! manda outra dica joao meu windows é xp professinal e o msn é o 2009, abraços
>Amigos me ajudem por favor..Tenho webcam só que para uns amigos aparece que tenho cam!
Mas para outros não aparece,pois estou muito triste com isso!
Me ajudem por favor..E minha cam é nova e de marca boa PHILIPS..

Abraços Florzinha *-*
valeu amigo fiz o mesmo aqui e funcionou perfeitamente
LEU CARA AJUDOU MUINTO
ok pessoal,
para as quais não funcionaram do jeito em que João falou, tentem reinstalá-la novamente,
se caso não tiver o CD de instalação, não tem problema, vá no google, digite "Driver web cam" + ( o modelo de sua cam ex: show cam plus ), que você encontra. O processo de instalação é simples. Mas varia de acordo com cada web cam. Obrigada. Espero ter ajudado.
Tenho que agradecer o João! Resolveu o meu problema, e vejo que o de muita gente!
Muito obrigada!!
deu certoooooooooooo
João vlw a dica pena q fui ver isso mto tarde,pq ate comprei outra cam achando q o problema era nweb.Mais Resolveu vlwwwwwwwww
Deu certo mesmo...
Fiz exatamente o que o Joao falou de funcionou...
Brigada
eu consegui,mais no dia seguinte fui testar volto a mesma merda .. :S
Tenho que agradecer o João! Resolveu o meu problema, e vejo que o de muita gente!
Muito obrigada!![2]
huhuuuuuuuuuuuuu no meu tbm foi assim, eu desabilitei e dpois reabilitai e tanããããaaa funcionou novamente :D

brigaduuuuuu
> Jackson
desistala e istala
yoursed
Posts
1
Data de inscrição
sexta 28 de maio de 2010
Status
Membro
Última visita
28 de maio de 2010

Vocês, têm sorte! Uso a Microsoft LifeC am VX-1000, Windows 7. Um saco!!! Não funciona, Nos testes, tudo bem. Mas no msn, não consigo ver a pessoa do outro lado e ela também não me vê. nem conecta!!!
Vocês, têm sorte! Uso a Microsoft LifeC am VX-1000, Windows 7. Um saco!!! Não funciona, Nos testes, tudo bem. Mas no msn, não consigo ver a pessoa do outro lado e ela também não me vê. nem conecta!!!
Oi gente, eu tenho uma Vimicro UBS PC CAMERA ft-600, perdi o cd de instalação dela, mas baixei o driver na net, só que quando eu vou instalar aparee a seguinte mensagem: seu software não passou no teste do logotipo do windows =/ ..COMO FAÇO PRA INSTALAR MINHA WEB CAM sem problemas?
não funcionou comigo, não sei o que há de errado.
Chamei meu técnico ele arrumou.
Quando eu fui pro msn, ele tava aparecendo fiquei toda felizinha ><
e depois voltou a não funcionar, do nada ;s

não sei o que eu faço ;s
Não consigo fazer que a pessoa que esteja falando com migo me veja o que eu faço
Funciona... como o João fez!!!
Perfeito!
olá gente infelizmente pra mim nao resolveu, quando faço uma conversa com video a minha imagem fica uma tela verde mais as pessoas conseguem me ver.....agora se convido a pessoa individualmente para ligar a minha cam e a cam da pessoa funciona normal...podem me ajudar
agradeço!!
> Kesley
JOÃO A MINHA IMAGEM TB VOLTOU VALEU MESMO PELA DICA
a minha também fica numa tela verde!! =s
Obrigado João eu estava com esse problema e fiz o que vc disse e deu certo muito obrigado...
comigo deu certo
Obg!
1 2 3 4