Webcam do cce não funciona

Resolvido/Fechado
André Ariel - 22 out 2010 às 15:44
 Ary_Brasiltech - 30 abr 2021 às 11:40
Boa tarde,estou com um notebook cce T35L e veio com o win7 Utimate só que a web dele não funciona, ja instalei o drive e nada, a web usada nesse tipo de notebook é Acer Crystal Eye Webcam Video Class Camera só que não sei como utiliza-la para tirar foto, fazer videos, etc.

Alguem poderia me dar uma forcinha galera????

32 respostas

para o modelo do note que tenho, e também utilizo o win 7 ultimate, após instalar os drivers, só precisei utilizar fn+ f7 (a tecla de função que corresponde a webcan).
abrs,
0
nao vai, fn + f7 vai pro comando de luz da tela
0
Obrigado fn+f7 no meu funcionou!
0
obrigado amigo. valeu
0
pow vwy valeu msm!
0
cara,

se você instalou todos os drivers para o win 7, do site da cce (cceinfo), só resta agora usar fn+ a função da webcam. passei pela mesma situação já que tenho o win 7 ult e só agora é que esta funcionando.
ps: mesmo depois de instalar o programa e os drivers toda vez q vc reiniciar o note e quiser usar a webcan, vai ter que utilizar estas funções.
abrs,
0
o mesmo esta acontecendo comigo e nao consigo resolver gostaria que me ajudase
0
Verifique se a função fn+f7 realmente corresponde a função da webcam. Depois verifique se os drivers estão ok. Você pode até reinstalá-los, se for o caso. Teste também a fn com outra função para ver se esta funcionando normalmente. volto a dizer que toda a vez que reiniciar o note, vai ter que ativar esta função.
abrs,
0
Problema: NO FUNCTION ao apertar teclas FN + F10, tentativa de ligar a webcam.

Como resolver:

1. Desligue o computador
2. Ligue ele e fique apertando DEL até as bios aparecer
3. Aperte F9, depois coloque a opção OK e aperte ENTER
4. Aperte F10 e depois OK.


Fonte: http://forum.clubedohardware.com.br/tutorial-como-resolver/923478?p=5211719&posted=1#post5211719
0
Lais vc sabe di mais
0
lais vc é fera , muito obrigado
0
Nara,

Verifique se a função fn+f7 realmente corresponde a função da webcam. Depois verifique se os drivers estão ok. Você pode até reinstalá-los, se for o caso. Teste também a fn com outra função para ver se esta funcionando normalmente.
abrs,
0
Sim, a função é essa mesma porque eu sempre a usava. Reinstalei os drivers e não funcionou, mas aí fiz uma restauração no sistema pro dia anterior e voltou a funcionar. Espero que isso resolva também pra que não conseguiu.
0
quando aperto Fn + F7 aparece uma exclamação e aparece no function... e se tento tirar um foto diz no results web device
0
julio cesar
22 jul 2011 às 14:13
amigo entra no setup e coloca default setings salva e pronto, a camera volta a funcionar.
COMPUTADORES DA CCE PERDEM CFGs DA BIOS E PARAM DE FUNCIONAR OS PERIFERICOS.
0
julio cesar
22 jul 2011 às 14:18
nao precisa fazer restauração, é so entrar no setup e colocar RESTORE DEFAULT SETINGS (ou algo parecido) e salvar.
TO GANHANDO MT DINHEIRO AKI NA MINHA CIDADE CONSERTANDO ESSES NOTES DA CCE :)
0
e aquando nao e F7 eo q?
0

Não encontrou a resposta que você procura?

Faça uma nova pergunta
Uhuuuu vlw galera conseguir resolver indo no SETUP tbm vlw mesmo ;D
0
Anderson M.
29 mai 2012 às 11:01
No meu caso apertei Fn + F10 e funcionou. Obrigado.
0
http://www.x5computadores.com.br/clube/pc.php?c=1ddf5fe7c02cc81515113c7fc5c96cb1ace84b7c
0
Galera, o meu funcionou. Você reinicia aperta F9+enter+F10. Quando inicar você ativa sua web com as teclas alt+F7. Prontinho! Valeu gente pela ajuda. Fiquem todos com Deus :D
0
Perfil bloqueado
8 out 2012 às 14:14
Olá esse programa analiza seu computador e baixa todos os drives automaticamente Video,Audio,Rede, wi-fi ,webcam, impressora em fim, tudo
o'que tiver conectado em seu computador,
é ótimo, site super confiavel!

Espero ter Ajudado!!!
0
Consegui apertando fn + f7.
0
valeu a todo mundo que falou do setup f9 e f10 me ajudouuuuu muitooo !!!!!!!!
0
pessoal deu certo muito obg apertei fn+f7 nao aparece de primeira, mais olhei no skype e apareceu
0

Assine nossa newsletter!

Assine nossa newsletter!