Ligar Webcam do notbook

Resolvido/Fechado
-
 felipe -
Bom dia,

Gente eu comprei um notbook que ja vem com a web cam, eu preciso que vcs me ajudem, como eu faço para ligar a webcam??? quando clico para ligar a tela fika preta, e naum aparece nadaa, e no msn quando tento liga-la, acontece a mesma coisa, a tela fika preta, não sei se tem que intalar alguma coisa, ou é algum problema... Gente por favor me ajudeem !!!

obs: o notbook é da positivo sim+ e do windows 7...


13 respostas


Esse tipo de notebook, você tem que precionar os botões FN+F10. Que são os comando de Ligar e Desligar.
funcionou huhuhu
O meu não funcionou, e nenhum fn com os f funcionam e agora?
oi, preciso de sua ajuda.
tenho um not da positivo premium. eu tinha a webcam e agora não tenho mais. como faço pra recolocar e ativar. já tentei o fn e f10 mas, não funcionou. qual o procedimento q/ devo tomar pra recolocar minha webcam?
por favor, me ajude.
desde já, lhe agradeço.
vanderlane
Comigo está acontecendo a mesma coisa vanderlane,
tbm preciso de ajuda.
E o meu not é o megawere 4129 eu apertei fn+f10 e ativou o drive mas elas não funciona em nada. Pode me ajudar?

tenho um notebook da megaware e nao consigo ativar a web para tirar fotos como faço preciso de algum cd ou algo porque no outro notebook que eu tenho nao precisou me ajudem favor
brigado

Problema: NO FUNCTION ao apertar teclas FN + F10, tentativa de ligar a webcam.

Como resolver:

1. Desligue o computador
2. Ligue ele e fique apertando DEL até as bios aparecer
3. Aperte F9, depois coloque a opção OK e aperte ENTER
4. Aperte F10 e depois OK.

Agora, problema resolvido, sem muito stress se drivers etc...

OBS: Funcionou para o Notebook Positivo
Valeu, deu certinho! Muito obrigado mesmo!
cara eu fiz isso e o meu not agr nao liga ele aparece assim: ligar normalmente ou restalrar o notebook. e se coloco ligar normamente ele nao vai. oq eu faço ?
vlw mano se nao fosse tu iria ter que comprar outra webcam ^^' obrigado mesmo!!
juca ele volta a configuraçao anterior e ai nao entra pq ta hdm sei la o que e tem que estar ide , vai no setup do pc que vai ver eu nao vou saber explicar mas é só colocar ide

deu certo mesmo, mas, no caso, antes deu um pau na bios, que estava necessitando de senha, retiramos a bateria do note, e fizemos conforme a encima citado, valeu

minha cam está funcionando normal, menos no msn
tenho um not positivo
quando tento conectar aparece a mensagem: O Messenger não está disponível agora. Tente novamente mais tarde.
no msn coloca em ferramentas>configurações de audio e video> avançar
dps coloca DESABILITAR na barra e conclui
dps faz td di novoo só q coloca muda o DESABILITAR para PADRÃO
o meu tinha esse problema e eu fiz isso e funiono
espero q funcione pra vc
Por favor, você pode me ajudar também? O meu é um Sony Vaio, o problema é o mesmo. Desliguei o note, liguei, mas quando aperto o del aparece uma tela me perguntando sobre o tipo de inicialização, com modo de segurança, etc... Nem o F9 nem o F10 são comandos válidos nesta tela. O que eu estou errando? Obrigada!
Posts
2
Data de inscrição
terça 31 de julho de 2012
Status
Membro
Última visita
terça 31 de julho de 2012
1
galeera oo meu not é da LG, e a web integrada não quer pegar, alias meu amg excluiu ela, agr nn tem nem onde clicar pra ela abrir, e no msn ela não abre, como arrumar?

Galera tenta a e mais só funciona em Note MEGAWARE.

Assim: procure no seu teclado nos botoes F1,F2,F3,F4,F5,F6,F7,F8,F9,F10,F11,F12 uma imagem com uma CAMERA no meu é o F10. você deve estar se perguntando ah mais no meu tbm mais oque eu instalo ? não é preciso instalar nada. procure o botao "Fn" achou ? quando voce achar ele segure-o e em seguida pressione o botao F10 ele ira emitir um Som pronto está ligada voce poderá testar com o programa ManyCam. e ver que esta funcionando normal. Vlw pessoal e até mais.

o meu é alt+f7,ela liga mas fica comtela preta
voce aperta fn + f10 + h tudo a mesmo tempo
Ok, amigos muito obrigado pela resposta , meu note é CCE e funcionou beleza, comprei em dez/2010 funcionou 2 meses e tinha travado a webcam, um braço.
Alguém? Por favor, gente! Eu estou em Londres, com a família toda no Brasil e a webcam decide pifar justo agora! Alguém me ajuda, por favor?
é galera a minha tbm n funcionava
vim pesquisar e vi que precisava apertar fn+f10
ai começou a funcionar
Funcionou e muito bem aqui, vlw pela dica!

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!