Ajuda com formula [Resolvido/Fechado]

Denunciar
Posts
2
Data de inscrição
domingo 3 de abril de 2011
Status
Membro
Última visita
3 de abril de 2011
-
Posts
2
Data de inscrição
domingo 3 de abril de 2011
Status
Membro
Última visita
3 de abril de 2011
-
Olá.

Tenho a seguinte condição:

1 - Se a diferença A1-A2 for maior que 0 aparecer o resultado na celula A3
2 - Se a diferença de A1-A2 for menor que 0 aparecer o resultado na celula A4
Se caso preencher a 1º condição a celula A4 ficar com valor 0,00
Se caso preencher a 2º condição a celula A3 ficar com valor 0,00

Como seria essa formula.

3 respostas

Posts
1837
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
sábado 17 de outubro de 2020
526
Caro Dunguinha, Boa Tarde.

Para fazer isto que você quer é necessário ter fórmulas nas duas células de resultado: A3 e A4

Está um pouco confuso o que você realmente precisa.
O que deve acontecer se A1-A2 for IGUAL A 0

Por enquanto foi isto que eu entendí:

A3 --> =SE(A1-A2>0;A1-A2;0)

A4 --> =SE(A1-A2<0;A1-A2;0)


Era isto que você queria?
Espero ter ajudado.
__________________________________
Daquí das Bandas das Minas Gerais, Brasil.
Mazzaropi
( Marcílio Lobão )
olá...bom uma alternativa seria algo assim:

- em A3 coloque essa formula: =se(SOMA(A1-A2)>0;SOMA(A1-A2;0)
- em A4 coloque essa formula: =se(SOMA(A1-A2)<0;SOMA(A1-A2;0)

--é uma formula condicional, ok

-teste e veja se funcionou, depois poste a resposta.
Posts
2
Data de inscrição
domingo 3 de abril de 2011
Status
Membro
Última visita
3 de abril de 2011

Problema resolvido. Valeu pela ajuda.