Problemas com wireless no kali [Resolvido/Fechado]

trfgrz 3 Posts domingo 1 de dezembro de 2013Data de inscrição terça 3 de dezembro de 2013 Última visita - 1 dez 2013 às 16:51 - Última resposta:  Artur
- 25 nov 2015 às 14:47
Ola galera, desculpa sou novo aqui e gostaria de saber se alguém poderia me ajudar, pois estou com um problema na hora de conectar meu adaptador wireless no kali; quando vou em removable devices e clico para desconectar do e conectar no kali da um erro e não reconhece.
Desde já agradeço a atenção de todos.
Ver mais 

8 respostas

Melhor resposta
C0Y073 317 Posts sábado 24 de agosto de 2013Data de inscriçãoContribuinteStatus 18 de junho de 2015 Última visita - 4 dez 2013 às 09:10
2
Obrigado
Olá!

Seria uma ótima ideia! Instalando Kali Linux assim (em Dual Boot) você poderia desfrutar de todos os serviços do sistema de forma mais ampla, ou seja, mas rápida. A instalação do Kali Linux em Dual Boot é uma boa ideia se você trabalha com segurança ou quer um Desktop normal para uso pessoal. Resumindo, seria mais produtivo sim instalar o Kali ao lado do Windows, o sistema seria mais rápido e estável.

Boa sorte! Qualquer dúvida, fique a vontade para voltar aqui no fórum.

Obrigado, C0Y073 2

Algo a dizer? Adicionar comentário

CCM ajudou 11640 usuários este mês

Ei , o meu kali n pega internet e eu n consigo baixar essa imagem , eu ja tenho o kali instalado aki , n sei se e a imagem , mas voce poderia me ajudar?? ja tentei de tudo !! se puder passa o skype!!
O meu e o vmware ,então se voce tiver algum tempo fala comigo ... Skype : ***@***!! (meu nome e Super Eu , add os 2)
Eu fiz o dual boot, com o windows. Só que configurei a "wlan0" errado. Coloquei outro IP. Ai não aparece nenhum... Oq faço?
trfgrz 3 Posts domingo 1 de dezembro de 2013Data de inscrição terça 3 de dezembro de 2013 Última visita - 2 dez 2013 às 22:17
1
Obrigado
Ola parceiro, então quando vou no player no player do vmware em removable device até aparece la a placa 811n, porem quando clico em disconectar do windows e conectar no kali da um tempinho e aparece no canto direito inferior que impossivel conectar (unsucessfull conect error) e quando dou o comando ifconfig ou qualquer do genero aparece somente a conecção eth e lo.
trfgrz 3 Posts domingo 1 de dezembro de 2013Data de inscrição terça 3 de dezembro de 2013 Última visita - 3 dez 2013 às 15:18
1
Obrigado
Ja te agradeço desde ja.... Então a que eu baixei é só kali linux 1.0.5 amd64. Vou baixar este do link q vc disponibilizou e vou fazer o teste.... Muito obrigado por enquanto... Deixa eu te perguntar aproveitando um outro colega disse que pra eu instalar em dual boot q funcionaria. O que vc tem a dizer a respeito.

Valeu
C0Y073 317 Posts sábado 24 de agosto de 2013Data de inscriçãoContribuinteStatus 18 de junho de 2015 Última visita - 2 dez 2013 às 09:24
0
Obrigado
Olá!

Utilizo o Kali Linux e nunca tive problemas ao tentar conectar a alguma rede. Você pode detalhar mais o problema? Você poderia tirar um PrintScreen, hospedar em algum site e mostrar para gente?
C0Y073 317 Posts sábado 24 de agosto de 2013Data de inscriçãoContribuinteStatus 18 de junho de 2015 Última visita - 3 dez 2013 às 14:30
0
Obrigado
Olá!

Você baixou que imagem ISO do Kali? No site oficial é disponibilizada uma imagem própria para a VMWare. Essa imagem vem com configurações essenciais para a máquina virtual.

Download da imagem ISO Linux VMWare:
Link direto:
http://cdimage.kali.org/kali-images/kali-latest/i386/kali-linux-1.0-i386-gnome-vm.tar.gz

Torrent:
http://cdimage.kali.org/kali-images/kali-latest/i386/kali-linux-1.0-i386-gnome-vm.tar.gz.torrent

Caso baixar a imagem acima não resolva seu problema ou você já utiliza a mesma, verifique as configurações de rede da máquina virtual em questão. Nas opções de rede, utilize a placa como "Bridge".

Boa sorte! Qualquer dúvida, fique a vontade para voltar aqui no fórum.