Minha tecla f11 nao funciona [Fechado]

Denunciar
Posts
3
Data de inscrição
quinta 4 de setembro de 2014
Status
Membro
Última visita
sábado 6 de setembro de 2014
-
Posts
3
Data de inscrição
quinta 4 de setembro de 2014
Status
Membro
Última visita
sábado 6 de setembro de 2014
-
tenho um notebook insys e preciso da tecla f11 para ligar o wirless,pois o botao do wirless ja nao funciona ha mt. entao queria saber se alguem me pode ajudar ,quando ponho configurar rede,e k nem consigo ver redes disponiveis,so com o cabo.....existe algum download k ponha automatico ?'' ou outra maneira qualquer??

4 respostas


Não existe software pra isso, que eu saiba. Problema de rede tem que ser resolvido com o modem.
Posts
3
Data de inscrição
quinta 4 de setembro de 2014
Status
Membro
Última visita
sábado 6 de setembro de 2014

nao,o problema nao e a rede!!! eu tenho mais um pc a trabalhar em casa,e este k tem o problema,com o cabo ligado do router ele tem rede,mas assim k tiro o cabo fica sem rede e nao consigo cptar nenhuma!!! e chato porque assim tenho k tar sempre no mesmo sitio!! entendes???o problema e mesmo a tecla f11 k as vezes trabalha ,depois de repente deixa de funcionar ou fazer outra funcao!!!! obrigado pela atencao!!!
Posts
42442
Data de inscrição
quinta 12 de março de 2009
Status
Administrador
Última visita
terça 28 de julho de 2020
173.940
Ola,

Verifique se seu WiFi não está desativado em Redes no painel de controle. ATIVE.
Posts
3
Data de inscrição
quinta 4 de setembro de 2014
Status
Membro
Última visita
sábado 6 de setembro de 2014

Não,vocês não perceberam,o problema não tem nada a ver com rede k eu tenho outro PC e tablet em casa e rede funciona lindamente,e o notebook k esta com o problema ele com o cabo de rede funciona, mas qd tiro cabo ponho fn /f11 quase nunca da, e mesmo quando dá, é por poucos minutos e desliga de repente sozinho ......é chato porque pra utilizar este notebook tem k ser com o cabo k vem do router, e não da pra ir pra outro lado da casa!!!!!!!! E também não tem a ver com rede fraca k ate isso já testei!!! Só me mete raiva ,porquê umas vezes funciona ,e outras não, e por pouco minutos,qd vou a ver já esta desligado,lá tenho k tar pôr o cabo de novo!!!! Mas obrigado pela atenção na mesma pessoal!!!!!!