Dúvidas formula SE

Resolvido/Fechado
Denunciar
-
Posts
1947
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
11 de novembro de 2021
-
Boa Noite Galera,

Preciso que me ajudem com uma formula.

É o seguinte, trabalho com averbação de construção, onde que conforme o valor do imovel eu tenho um valor tabelado de imposto. tipo:

0,00 a 20.000,00 eu pagaria 550,00
20.001,00 a 40.000,00 eu pagaria 750,00

apenas um exemplo.

como sao varios valores, eu queria informar o valor da minha construção, dentro desse paramentro ja informaria o valor que iria pagar de imposto.

conseguem me ajudar?



3 respostas

Posts
1947
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
11 de novembro de 2021
567
diego-arroz, Bom dia.

Esse tipo de pesquisa por faixas de valores é bem comum e fácil de implementar utilizando-se o MS Excel.

Suponhamos uma faixa de valores pronta:

............A........|.........B.......|.........C........
1........Valor......|.......Valor.....|.....Resultado
2.............0,00.|....20.000,00.|.........700,00
3.....20.001,00.|....40.000,00.|.........800,00
4.....40.001,00.|....60.000,00.|.........900,00
5.....60.001,00.|....80.000,00.|......1.000,00

Célula a ser Pesquisada: D1

Utilizando a Função SE:

=SE(D1>=60001,00; 1000,00; SE(D1>=40001,00; 900,00; SE(D1>=20001,00; 800,00; 700,00 )))


Utilizando a Função PROCV: (mais profissional e organizado)

=PROCV( D1; A2:C5; 3; VERDADEIRO)

Por favor, nos diga se essas fórmulas funcionam para você.
Espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Posts
2
Data de inscrição
terça 20 de junho de 2017
Status
Membro
Última visita
23 de junho de 2017

Bom Dia Mazzaropi!

Essa deu certinho!

Com o PROCV ficou show. So não entendi pra que serve esse 3

Mas de qualquer forma, muito obrigado. Me ajudou demais aqui.

Leia estas dicas:
https://br.ccm.net/faq/13448-excel-2010-formulas-de-matriz
https://br.ccm.net/faq/3890-formulas-basicas-do-excel
https://br.ccm.net/faq/3890-formulas-basicas-do-excel
Posts
2
Data de inscrição
terça 20 de junho de 2017
Status
Membro
Última visita
23 de junho de 2017

olha oque eu tentei.

entre o valor 0,00 ate 20.000,00 sai 700,00
so que quero inserir mais opçoes
nesse caso seria 20.001 ate 40.000 com resultado 800


=SE(F15<=0; 700; SE(F15<=20000; 700); SE(f15<=40000; 800))
Posts
1947
Data de inscrição
segunda 16 de agosto de 2010
Status
Contribuinte
Última visita
11 de novembro de 2021
567
diego-arroz, Bom dia

"...Com o PROCV ficou show. So não entendi pra que serve esse 3 ..."
Esse 3 representa que você quer como resposta a 3ª coluna da tabela.

Para compreender corretamente a sintaxe da função você tem opções de pesquisa.

a) Clicar no botão de funções da barra de fórmula que ela abrirá o passo a passo dos parâmetros da função.

b) Apertar F1 e pesquisar pela Função PROCV.

c) Clicar nesse link do Suporte da Microsoft e assistir a uma aula sobre a Função PROCV.
https://support.microsoft.com/pt-br/office/procv-fun%c3%a7%c3%a3o-procv-0bbc8083-26fe-4963-8ab8-93a18ad188a1?ui=pt-br&rs=pt-br&ad=br

Espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!