Rede sem fio no notebook megaware

Resolvido/Fechado
BILUREBEKA - 10 abr 2010 às 19:39
 Brito - 20 out 2017 às 18:06
Tenho um noteboock, megaware, mandei fazer uma rede sem fio, mas quando aperto a tecla fn + f2 para entrar na rede ele não pega a rede sem fio, por favor me ajudem, uso o windows 7, pelo amog de DEUS ALGUÉM ME AJUDE,

Agradeço a todos, muito obrigada fico aguardando a resposta.
Obrigada

18 respostas

Eu estava com o mesmo problema, é só ir no Gerenciador de dispositivos->placa de rede wireless. Clica com o botão direito em cima da placa e escolhe Propriedades. Vai na aba "Gerenciamento de energia" e desabilita a função do computador poder desligar a placa para economizar energia.
Pronto, a rede ficou estável novamente.
114
Obrigado!
Deu certo...!!!
0
aqui em casa n deu certo :/
1
Voce me ajudaram, tanks
0
Nao sei onde fica o gerenciador de dispositivos
0
quero abrir meu not megaware para receber sinal do rotiador como faço por favor qual a tecla que devo digitar???????brigada
0
No meu caso o wifi liga, mas passado uns minutos cai. Vou nos dispositivos e a placa wifi desapareceu, nem sequer esta la. Enquanto esta ligado se for nos dispositivos consigo ver a placa, mas depois de o wifi cair ja nao a vejo mais.
36
Ae galera, tá fácil! é só entrar na conexão rede sem fio, clicar com o botão direito em cima, depois em propriedades, depois configurar, depois driver e clicarem habilitar o que tiber desabilitado ok.... pelo menos o meu funcionou aqui. Abraços.
15
Estou com problema semelhante no meu notebook Toshiba.
Depois de um tempo ligado a conexão cai e a placa da rede sem fio desaparece do Gerenciador de Dispositivos. Este tempo para cair pode variar de poucos minutos a meia hora.
Para a placa aparecer tenho que desligar o notebook. Mas desligar mesmo, não adianta reiniciar.
Por causa disso pouco tenho usado a internet em casa no notebook.
12
ridanregian
Posts
1
Data de inscrição
terça 30 de agosto de 2011
Status
Membro
Última visita
terça 30 de agosto de 2011

30 ago 2011 às 20:35
galera
liguem no sac 4003-1123 sou sac@megaware.ind.br
eles resolvem
0
estou com o mesmo problema, mas só tenho que reiniciar o pc...
resultado? reinicio o pc de 20 em 20 minutos!
0

Não encontrou a resposta que você procura?

Faça uma nova pergunta
tende achar alguma conecxao ai por perto
10
resolvi baixando o driver da placa wireless e reinstalando.
http://www.megaware.com.br/drivers/
8
Sim, esse é a solução no caso de não conectar após o logon do O.S.
Se conectar e logo após uns 20 minutos deligar e sumir e melhor seguir a dica do nosso amigo emersom no topo, valeu !
0
Olá amigo, tive o mesmo problema. Ocorre após a instalação de atualizações do windows 7. faça uma mudança para um ponto de restauração anterior e vá testando para ver qual que está dando problema. Enviei um e-mail a megaware e eles estão buscando uma solução.
Enviei o net para a autorizada e eles apenas reinstalaram o sistema.
saudações

Leonardo
7
lord.camacho
2 dez 2010 às 12:17
Estou com o mesmo problema.
Meu windows 7 conecta em uma rede, mas em outra não.
Fica dando esse erro.
Alguém saberia resolver?
0
o meu está dando este problema no windows, mas quando uso o ubuntu não muda nada, ligo o wireless conecta a internet uso alguns minutos e cai após +- meia hora então o problema não está no SO e sim no hardware mesmo.
0
Eh pessoal, estou com mesmo problema. Comprei um modelo meganote e o Wi-fi nao funciona! Como é que a Megaware vende um notebook com esse bug? Falha grave deles.
4
Ola pessoal estou com omesmo problema com meu not megawere só funciona rede com placa wi fi usb a interna aparece ativada mais não conecta.
0
Carlos Feitoza
14 dez 2010 às 17:52
Resolvi o problema no meu Net Megaqare. Faço assim:
1) coloquei uma senha no logon do windows
2) quando da inicialização, ele pára na tela de logon. então aciono o Fn+F2, ou seja, ligo o Wifi;
3) após iniciar o sistema, vou na bandeja (direita da barra de tarefas) no ícone do Ralink Wireless, clico duas vezes. Quando abrir o programa, é só clicar em Radio On/Off.
4) Esperar 1 minuto. Pronto, está conectado. E fia superestável.
Tenho que fazer todos esses passos todas as vezes em que ligo.
Espero ter ajudado.
0
Carlos Fernando
14 abr 2011 às 13:53
Valeu Feitoza, está dando certo aqui no meu Net megaware sua dica.
0
João Paulo
20 fev 2013 às 15:30
Pessoal,

Tentem ativar o wileress primeiro aí é só reinstalar o drive da wifi.
Pronto.
0
olha estou com o mesmo peoblema, mas quando ligo uma antena de grade usb ele funcionana muito bem,mesmo sem instalar o drive da antena aquario, se alguem souber favor mim avise, um abraço gilmar,

edit : mail.
2
Ola pessoal o meu cotinua com o mesmo prloblema, ele funciona assim, eu vou no gerenciador de dispositivos, nao mim lembro bem mas é facil seleciono redes sem fio que sao duas mim pareçe. desinstalo de pois instalo novamente, atualizo e ele funciona mas depois que eu desligo volta o mesmo problema, faça isso o meu funciona assim, mas foi como eu disse depois que desligo o problema volta, olha e reinstalar o windows 7 nao resolveu.
0
no meu note dá o mesmo problema, conecto a wifi, após +- uma meia hora "ploft" cai, vou reinstalar o win 7 pra ver se resolve.
2
Problema resolvido com a atualização do firmware do roteador
2
ola pessoal estou com um problema semelhante bom sou técnico a um bom tempo peguei muito note e pc com arquitetura fechada que por exemplo uma compaq só rodava se fosse memorias da marca compaq e talz estou com um problema que é o seguinte estava com 3 notebooks na bancada e acabei perdendo uma placa de wireless de um lenovo e quando fui colocar alguma outra apareceu uma mensagem em ingles dizendo que um dispositivo wireless não autorizado avia sido inserido favor reiniciar e remover o dispositivo logo depois aconteceu com um hp a mesma coisa eu pensei só pode ser macumba nos dias de hoje acontecer isso ja fucei o SETUP inteiro e não conseguir arrumar isso preciso de uma luz
1
aleskfigueroa
Posts
1
Data de inscrição
quinta 11 de setembro de 2014
Status
Membro
Última visita
sábado 13 de setembro de 2014
1
13 set 2014 às 00:58
Verifique o codigo de série do produto e veja no site da megaware , em partes de drivers se disponibilizam os drivers de acordo com equipamento e baixe o adaptador de rede sem fio
1
Ae galera, tá fácil! é só entrar na conexão rede sem fio, clicar com o botão direito em cima, depois em propriedades, depois configurar,depois em gerenciamento de energia e desmarcar a função que permite o computador desligar o dispositivo para economizar energia depois click em ok.e pronto
0
Viviane Rieger
18 ago 2013 às 10:04
caro colega já fiz diretinho como manda o figurino agora é partir pro abraçoooooooo valeu
0
construindoaarca
20 set 2014 às 15:35
Iniciar
Botão direito em cima de "computador"
Propriedade
Alertar configurações
Hardware
Gerenciador de dispositivo
Adaptadores de rede

Botão direito em cima de:
820.11n Wireless LAN Card

Propriedades
Avançado
IEEE802.11n [habilitar]
Smart Scan [habilitar]

Pronto!
0
o meu nem aparece IEEE......
0
Muito Obrigada! Deu certo! Já havia tentado de outras formas por dois dias. A sua informação foi precisa! Parabéns!
-1
Esse video explica bem o que pode ser

http://www.youtube.com/watch?v=Jmd5dyiBMU8

No meu deu super certo, era um problema no driver desatualizado

Boa sorte!
-1

Assine nossa newsletter!

Assine nossa newsletter!