Meu pc liga mais nao aparece nada na tela!! ajuda Pfv vey [Resolvido/Fechado]

DenilsonAlves 3 Posts quarta 12 de junho de 2013Data de inscrição 12 de junho de 2013 Última visita - 12 jun 2013 às 18:22 - Última resposta:  ynuri4
- 4 mai 2017 às 16:17
Boa Noite, Levei meu computador para arrumar porque não estava aparecendo nada na tela então pensei que fosse a fonte porque minha fonte era de 200 w comprei uma de 500 w mesmo assim não pegou levei para um técnico e ele disse que era um probleminha de inicialização.. Bom não pegou na minha casa mais lá ligou normalmente depois levei em outro técnico e ele disse que era a memória algo assim e lá ligou normalmente também mais aqui em casa não liguei no estabilizador, direto na tomada e não pegou troquei de monitor, liguei na casa de um amigo e não pegou me ajudem por favor agradeço desde já!!
Ver mais 

3 respostas

Melhor resposta
wlrangelsp 43 Posts domingo 6 de outubro de 2013Data de inscrição 14 de novembro de 2013 Última visita - 6 out 2013 às 06:53
37
Obrigado
Olá DenilsonAlves, concordo tb com mateus duarte. Se o led do seu monitor aparece aceso, então de fato esta vinculado a codificação das cores que a placa de vídeo trata para seu monitor, que seria por meio do cabo de comunicação, onde os 3 pinos da esquerda são responsáveis por isso. Que seria o R,G e B. Onde um dele ou eles podem estar com problemas,. Troque o cabo e veja. Não sendo isso, a controladora da sua placa de vídeo pode ter danificado, o que pede uma nova placa de vídeo, básica para sair do sufoco. Caso não resolva leve para um técnico para uma avaliação mais detalhada pois algum componente pode estar impedindo o envio de informação na placa mãe, o famoso curto. Um diodo, transistor, etc... Espero ter ajudado, caso eu tenha pecado em alguma informação, por favor pesquise mais!

Obrigado, wlrangelsp 37

Algo a dizer? Adicionar comentário

CCM ajudou 9525 usuários este mês

vlw me ajudou tambem
mateus duarte 18 Posts sábado 29 de junho de 2013Data de inscrição 1 de julho de 2013 Última visita - 1 jul 2013 às 13:13
10
Obrigado
Ola
pode ser problema de energia, porem se nao aparece nada na tela deve ser um cabo de dados que envia imagens a tela, do gabinete ao monitor.
Espero ter ajudado.