Formula matricial excel

Fechado
GSOLIVEIRA Posts 1 Data de inscrição domingo 20 de abril de 2014 Status Membro Última visita 20 de abril de 2014 - 20 abr 2014 às 15:58
aaafelix Posts 1281 Data de inscrição sábado 10 de novembro de 2012 Status Contribuinte Última visita terça 26 de abril de 2022 - 25 abr 2014 às 17:55
Olá,
Preciso unir estas fórmulas em uma só, como faço?

=SEERRO(ÍNDICE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$C$45;MENOR(SE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45=$A$2;LIN('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45)-6);LIN(A1));2);"")

=SEERRO(ÍNDICE(BASE!$A$2:$D$31;MENOR(SE(BASE!$A$2:$A$31=$A$2;LIN(BASE!$A$2:$A$31)-1);LIN(A1));2);SEERRO(ÍNDICE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$C$45;MENOR(SE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45=$A$2;LIN('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45)-6);LIN(A1));2);""))

1 resposta

aaafelix Posts 1281 Data de inscrição sábado 10 de novembro de 2012 Status Contribuinte Última visita terça 26 de abril de 2022 1.721
25 abr 2014 às 17:55
0

Assine nossa newsletter!

Assine nossa newsletter!