Formula matricial excel

Fechado
Denunciar
Posts
1
Data de inscrição
domingo 20 de abril de 2014
Status
Membro
Última visita
20 de abril de 2014
-
Posts
1278
Data de inscrição
sábado 10 de novembro de 2012
Status
Contribuinte
Última visita
2 de julho de 2021
-
Olá,
Preciso unir estas fórmulas em uma só, como faço?

=SEERRO(ÍNDICE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$C$45;MENOR(SE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45=$A$2;LIN('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45)-6);LIN(A1));2);"")

=SEERRO(ÍNDICE(BASE!$A$2:$D$31;MENOR(SE(BASE!$A$2:$A$31=$A$2;LIN(BASE!$A$2:$A$31)-1);LIN(A1));2);SEERRO(ÍNDICE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$C$45;MENOR(SE('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45=$A$2;LIN('C:\Users\greice elen\Desktop\[IMPORTAÇÃO 2014.xls]PAGAMENTO DE IMPOSTOS+ DESPESAS'!$A$7:$A$45)-6);LIN(A1));2);""))

1 resposta

Posts
1278
Data de inscrição
sábado 10 de novembro de 2012
Status
Contribuinte
Última visita
2 de julho de 2021
1.703
0

Assine nossa newsletter!

Receba toda semana o melhor conteúdo

Assine nossa newsletter!