Instalei o windows 10 e não consigo navegar na internet [Resolvido/Fechado]

Posts
2
Data de inscrição
sexta 14 de agosto de 2015
Status
Membro
Última visita
14 de agosto de 2015
- - Última resposta:  Bruno - 31 mai 2018 às 13:09
Depois da instalação do windows 10 no notebook positivo premium s6300, meu wifi conecta (aparece "acesso a internet") mas não carrega nenhuma página, como se não estivesse conectado mesmo. Tentei utilizar o cabo ethernet mas mesmo assim não funcionou. O problema não é no roteador pois todos os dispositivos conectam normalmente.

Agradeço qualquer ajuda.
Ver mais 

6 respostas

Melhor resposta
42
Obrigado
O meu é um DELL Inspiron 15R SE 7520. Fiz o upgrade pra windows 10. Estava com esse problema há semanas. Mas ficava instável, às vezes funcionava, às vezes não. E nos outros dispositivos da casa não dava problema nenhum. Tentei um monte de soluções postadas na internet e nada deu certo.

Hoje, fuçando no computador, fiz o seguinte procedimento e até agora não falhou mais:

clicar no ícone rede
abrir a opção "configurações de rede"
clicar em "alterar opções de adaptador"
selecionar a rede que está com problema
clivar com o botao direito e selecionar "propriedades"
depois clicar em "configurar"
selecionar a guia "avançado"
selecionar a opção "802.11n Bandwidth"
Colocar o valor em: "20MHz/40MHz Auto"
clicar em "ok"

E pronto, o meu ficou belezinha.

Como muitos dizem, pode ser que não sirva pra todo mundo, mas como serviu pra mim, achei justo compartilhar.
Caso não funcione e queira deixar como estava antes, é só refazer o procedimento e no campo valor colocar o que estava antes.

Valeu, pessoal!

Diga "Obrigado" 42

Algumas palavras de agradecimento nunca são demais. Adicionar comentário

CCM 18395 internautas nos agradeceram este mês

Obrigada, obrigada, muito obrigada! Eu já estava ficando louca! Funcionou na hora! Tu é um gênio! Valeu mesmo!!!! Tudo de bom pra ti!
Perfeitoooooooooooooooooooooo!!! tentei de TUDO e nada dava certo! Salvou :)
Fiquei duas horas tentando de tudo e seu comentário resolveu tudo em um minuto! Muito obrigado!! Voce é f#da!!!! =D
Salvou!! Deus te abençoe!
Tentei até comando no pront, mas só deu certo dessa forma
31
Obrigado
Qual era o seu OS anterior?
Amigo, sabe como resolver isso com o meu roteador sendo da NET?
Queria saber tbm. Uso Net e estou com o mesmo problema =/
mairasouli
Posts
1
Data de inscrição
segunda 14 de março de 2016
Status
Membro
Última visita
14 de março de 2016
-
Olá pessoal! Também tenho Net e estou com o mesmo problema. Alguém conseguiu resolver?
> mairasouli
Posts
1
Data de inscrição
segunda 14 de março de 2016
Status
Membro
Última visita
14 de março de 2016
-
O meu caso era igual sem acesso ao Wi-fi da Net de minha casa. Levei o computador para tentar acessar de outra rede e consegui. O problema era que o Windows 10 instala um adaptador de rede desatualizado (junho de 2013) que o meu roteador não reconhecia. Como acessei a internet por outro roteador, consegui atualizá-lo (agosto de 2015). Resolveu o problema. Espero ter sido útil!!!
> Recife -
Eu tenho o mesmo problema. Depois que eu atualizei meu notebook do windows 8.1 para o 10 funciona em outra rede, mas não funciona em minha casa. Como faço para atualizar o roteador? O meu é da GVT (vivo)
Posts
1
Data de inscrição
domingo 24 de abril de 2016
Status
Membro
Última visita
24 de abril de 2016
6
6
Obrigado
Estou com o mesmo problema. Meu equipamento windos 10 trava a navegação mas mostra o Status de rede como "Acesso à internet".

NUNCA passei por isso com outros windows. Nõ faço a mínima ideia de onde vem o problema. Já desinstalei meu Kaspersky, meu Advance System Care, TuneUp Utilities, desinstalei e reinstalei o driver da placa de rede, já fiz de tudo... Tenho certeza que é bug do Windows 10. Terei de voltar ao windows 8.1
5
Obrigado
Boa noite o problema esta no conflito do driver de rede wireless, visto que o W10 instala um driver genérico. Baixe o driver correto da sua placa de rede e instale ou atualize o driver da placa de rede wireless que esta instalada.
4
Obrigado
Show, sugestão do ju trugilo deu certo!
Olá pessoal. Meu computador INSPIRON da DELL, após a atualização do Windows também deu problema. Eu solucionei o meu problema da seguinte forma:

EU CONSEGUI FAZER A ESCOLHA DA REDE WI-FI QUE EU QUERIA PELA TELA INICIAL DO WINDOWS(AQUELA QUE COLOCAMOS A SENHA ANTES DE ENTRAR NO WINDOWS!!!) LÁ TEM UM ATALHO PARA O SINAL. DÁ UM CLIQUE LÁ QUE APARECE TODAS AS REDES WI-FI DISPONÍVEIS.
3
Obrigado
Solução de problemas Windows 10 acesse aqui http://www.luizhenriquecampos.com.br/2015/08/24/guia-de-solucao-de-problemas-no-windows-10/
Esse não deu certo comigo. Não foi localizada a chave de registro.