Fórmula - mês Excell [Resolvido]

Posts
1
Data de inscrição
quinta 8 de agosto de 2019
Status
Membro
Última visita
8 de agosto de 2019
-
Bom dia,

Gostaria de saber porque toda vez que eu uso a fórmula abaixo para obter o mês por extenso a fórmula apresenta um Bug e traz todos os valores como janeiro

suponhamos que a data que eu quero está na coluna A1 e eu quero o mês por extenso na coluna B1

=TEXTO(MÊS(A1);"MMMM")&"/"&ANO(A1) = JANEIRO/2019


Configuração: Windows / Chrome 75.0.3770.142
Ver mais 

2 respostas

0
Obrigado
sería assim:
=TEXTO(MÊS(A1);"MMMM")&"/"&ANO(A1)

verifique que o idioma do Excel está em português
Comentar a resposta do Pedro
Posts
23
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
27 de setembro de 2019
10
0
Obrigado
Basta retirar o mês da formula, ficando assim:

=TEXTO(A1;"MMMM")&"/"&ANO(A1)

[]s
Comentar a resposta do Adalberto27