Fórmula - mês Excell [Resolvido/Fechado]

Denunciar
Posts
1
Data de inscrição
quinta 8 de agosto de 2019
Status
Membro
Última visita
8 de agosto de 2019
-
Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
-
Bom dia,

Gostaria de saber porque toda vez que eu uso a fórmula abaixo para obter o mês por extenso a fórmula apresenta um Bug e traz todos os valores como janeiro

suponhamos que a data que eu quero está na coluna A1 e eu quero o mês por extenso na coluna B1

=TEXTO(MÊS(A1);"MMMM")&"/"&ANO(A1) = JANEIRO/2019


Configuração: Windows / Chrome 75.0.3770.142

2 respostas

sería assim:
=TEXTO(MÊS(A1);"MMMM")&"/"&ANO(A1)

verifique que o idioma do Excel está em português
Posts
37
Data de inscrição
domingo 9 de junho de 2019
Status
Contribuinte
Última visita
terça 4 de fevereiro de 2020
15
Basta retirar o mês da formula, ficando assim:

=TEXTO(A1;"MMMM")&"/"&ANO(A1)

[]s