Função SE [Resolvido]

jamisonjrf 2 Posts sexta 25 de agosto de 2017Data de inscrição 25 de agosto de 2017 Última visita - 25 ago 2017 às 09:34 - Última resposta: Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita
- 28 ago 2017 às 17:02
Bom dia,

gostaria de saber o seguinte:

A1

A3 -
A4
A5
A6

SE A3,A4,A5,A6 PRENCHIDAS DAR O VALOR (1) NA CELULA "A1". SE TODAS NAO TIVER O VALOR (0)

Ver mais 

5 respostas

Responder a esta discussão
Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita - 25 ago 2017 às 15:24
0
Útil
jamisonjrf, Boa tarde.

Experimente fazer:

A1 --> =SE(CONT.VALORES(A3:A6)=4;1;0)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Comentar a resposta do Mazzaropi
jamisonjrf - 28 ago 2017 às 10:45
0
Útil
sim este método seria o correto, porem as celulas estao com formulas, entao o cont.valores entende q a celula esta cheia.
quero q conte apenas as datas q supostamente serao inseridas de um procv.
Comentar a resposta do jamisonjrf
Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita - 28 ago 2017 às 12:59
0
Útil
1
jamisonjrf, Boa tarde.

Nesse caso utilize:

A1 --> =SE(CONT.SE(A3:A6;">0")=4;1;0)

Como você está utilizando-se da Função PROCV, fique atento para tratar o erro caso o PROCV falhe.

=SEERRO( SEU PROCV(............) ; "")

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Muito obrigado essa sim foi resolvido 100%.
valeu pela força.
contato ***@***
Comentar a resposta do Mazzaropi
Mazzaropi 1826 Posts segunda 16 de agosto de 2010Data de inscriçãoContribuinteStatus 15 de abril de 2018 Última visita - 28 ago 2017 às 17:02
0
Útil
jamisonjrf,

Fico feliz por ter ajudado você.

Tenha um ótima semana.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Comentar a resposta do Mazzaropi