Função SE

Resolvido/Fechado
jamisonjrf Posts 2 Data de inscrição sexta 25 de agosto de 2017 Status Membro Última visita 25 de agosto de 2017 - 25 ago 2017 às 09:34
Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 - 28 ago 2017 às 17:02
Bom dia,

gostaria de saber o seguinte:

A1

A3 -
A4
A5
A6

SE A3,A4,A5,A6 PRENCHIDAS DAR O VALOR (1) NA CELULA "A1". SE TODAS NAO TIVER O VALOR (0)

4 respostas

Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 583
25 ago 2017 às 15:24
jamisonjrf, Boa tarde.

Experimente fazer:

A1 --> =SE(CONT.VALORES(A3:A6)=4;1;0)

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0
sim este método seria o correto, porem as celulas estao com formulas, entao o cont.valores entende q a celula esta cheia.
quero q conte apenas as datas q supostamente serao inseridas de um procv.
0
Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 583
28 ago 2017 às 12:59
jamisonjrf, Boa tarde.

Nesse caso utilize:

A1 --> =SE(CONT.SE(A3:A6;">0")=4;1;0)

Como você está utilizando-se da Função PROCV, fique atento para tratar o erro caso o PROCV falhe.

=SEERRO( SEU PROCV(............) ; "")

Era isso o que você queria?
Eu espero ter ajudado.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0
Muito obrigado essa sim foi resolvido 100%.
valeu pela força.
contato ***@***
0
Mazzaropi Posts 1980 Data de inscrição segunda 16 de agosto de 2010 Status Contribuinte Última visita 22 de dezembro de 2022 583
28 ago 2017 às 17:02
jamisonjrf,

Fico feliz por ter ajudado você.

Tenha um ótima semana.
--
Belo Horizonte, Brasil.
Marcílio Lobão
0

Assine nossa newsletter!

Assine nossa newsletter!
Junte-se à comunidade